Admin Block Country
[resolved] Can't download Admin Block Country 2.0 (10 posts)

  1. Skunkster
    Posted 1 year ago #

    ...says "plugin doesn't exist"...


  2. lettergrade
    Posted 1 year ago #

    Try again? It just worked for me...

  3. Skunkster
    Posted 1 year ago #

    No, I still can't download. I get this message:

    Installing Plugin: Admin Block Country
    Downloading install package from http://downloads.wordpress.org/plugin/admin-block-country.2.0.zip…

    Unpacking the package…

    Installing the plugin…

    The package could not be installed. No valid plugins were found.

    Plugin install failed.

    Return to Plugin Installer"

  4. lettergrade
    Posted 1 year ago #

    Ahh, that's a different case. I was downloading it from your link to my desktop.

    Do you have access to your /plugins/ folder by ftp? If so, you can bypass your admin install problem by doing the same:

    a) download the plugin zip file to your desktop
    b) unzip it
    c) upload the whole folder to your /wp-content/plugins folder on your server using ftp.
    d) log in to your WordPress admin dashboard, go to Plugins, find the plugin (it should show up once in your Plugins area once its files are in the /plugins/ folder on your server)
    e) activate the plugin from the Admin Dashboard > Plugins

    That being said, I would also test to see if you can install any other plugins from the Admin, or if the problem rests solely with that plugin. If you can't install ANY plugins from the admin dashboard, you may be seeing a symptom of a problem with your own files. Check it out and let us know!

  5. Skunkster
    Posted 1 year ago #

    Thanks for the instant reply! I am having no problem downloading any other plugins from WPAdmin, but I will upload unzipped files to ftp file. Thanks!

  6. lettergrade
    Posted 1 year ago #

    That is excellent news for your WP install :) Glad to help.

  7. Skunkster
    Posted 1 year ago #

    Hmm. The FTP transfer didn't work for me either. The plugin does not show up in my WP plugin menu even though the file has been transfered to my server...

  8. lettergrade
    Posted 1 year ago #

    I tried it, too. I even updated my local test install to 3.6 to be compatible, but I had the same results as you. There's definitely something wrong with the plugin file. It's up to the plugin developer now! Hopefully, they'll catch this thread.

  9. gutter324
    Posted 1 year ago #

    Yeah the same thing, hopefully they will resolve the problem!

  10. MMDeveloper
    Plugin Author

    Posted 1 year ago #

    Sorry guys, I've been flat out with client work to notice this thread. I've been updating the plugin and now up to 4.1. I've checked and seems to be working and able to download. So hopefully this is now sorted.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Admin Block Country
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.