WordPress.org

Forums

Can't do anything once in dashboard (21 posts)

  1. deesayz
    Member
    Posted 10 years ago #

    Once I login into my dashboard, I try to go to write, manage, etc., and it keeps coming up with the login page. I try to login, but it just refreshes itself and asks me to login. I have tried resetting my password and deleting any cookies.

  2. vkaryl
    Member
    Posted 10 years ago #

    Clear everything from /wp-content/wp-cache/ folder.

  3. deesayz
    Member
    Posted 10 years ago #

    There is no wp-cache folder in wp-content or anywhere else.

  4. vkaryl
    Member
    Posted 10 years ago #

    What version are you using? What host are you on?

  5. deesayz
    Member
    Posted 10 years ago #

    I'm using version 2.0.1, and I'm hosted at get-hosting.net

  6. vkaryl
    Member
    Posted 10 years ago #

    If you have 2.0*, then your wp-content folder has the wp-cache folder in it. It's installed by default. If there's not a wp-cache folder, then some files are corrupted no doubt.

    So download a fresh distro, uncompress, on your server delete all the wp files and folders (except for wp-config.php and any custom theme files) and reupload all the files and folders from the fresh download (except the wp-config.php). You shouldn't have to do a reinstall, just upload fresh stuff.

    Don't overwrite! It DOES cause problems.

  7. deesayz
    Member
    Posted 10 years ago #

    I'm uploading everything again right now, however, when I downloaded it again, there was still no wp_cache.

  8. vkaryl
    Member
    Posted 10 years ago #

    The download distro doesn't have one, no. It's created in the install process. I'm not sure, but it does begin to sound as if you should do a real install once you've reuploaded.

    I've not run across your host before; are you sure they provide the minimum setup for wp?

  9. deesayz
    Member
    Posted 10 years ago #

    I followed your advice to delete everything and upload again (it seems I just overwrote all the files, so thank you for that tip!). Thanks for all your help. I'm not sure about the wp-cache, but everything seems to be working.

  10. vkaryl
    Member
    Posted 10 years ago #

    Good job then, glad it's a go! Post back if you have any other issues....

  11. deesayz
    Member
    Posted 10 years ago #

    It was working fine yesterday, but then today, when I try to access anything, I come up with the same problem.

  12. vkaryl
    Member
    Posted 10 years ago #

    Did you do anything at all with the files etc. today? Change a theme, add anything?

  13. deesayz
    Member
    Posted 10 years ago #

    No.

  14. vkaryl
    Member
    Posted 10 years ago #

    Then you probably need to contact your host provider and ask them if they did something today to cause your situation.

  15. deesayz
    Member
    Posted 10 years ago #

    They usually respond within a day. Is there anything else I can do?

    Edit- It seems to be working in IE, but not in Firefox. It didn't work in both browsers yesterday, so I'm not sure what is going on.

  16. vkaryl
    Member
    Posted 10 years ago #

    Ewww. That's weird. Have you cleared your browser cache (in FF) and hard refreshed?

  17. deesayz
    Member
    Posted 10 years ago #

    Now it works in FF, and I didn't have to clear anything (though I did about twenty minutes before). This is getting really strange.

  18. vkaryl
    Member
    Posted 10 years ago #

    Yeah. Okay, so you may have been loading a cached version in IE. So that's why you could see it in IE, but not in FF.

    I would definitely talk to my host....

  19. deesayz
    Member
    Posted 10 years ago #

    I appreciate all the help you given me. I have a quick question (though it seems trivial after all this). Do you know how to use in custom smilies with 2.0.1?

  20. vkaryl
    Member
    Posted 10 years ago #

    I don't. I'm not "upgrading" to 2.0.1 since I don't need the functionality it incremented. In fact, I'm "retrograding" the two blogs I have at 2.0 to 1.5.2 - I just don't need the "playtoy" stuff....

    Try a search here by doing this (I know I've seen posts about smilies in the last couple of weeks):

    Copy n paste this into google's search field:

    site:http://wordpress.org/support 2.0.1, smilies

    - this returns a list of just support forum topics. Look at the topic number shown, and only click on the ones in the 50,000+ range....

  21. deesayz
    Member
    Posted 10 years ago #

    Great, thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic