Support » Plugin: Complianz - GDPR/CCPA Cookie Consent » can’t dismiss “Complianz GDPR/CCPA” recommendation

  • Resolved droneit

    (@droneit)


    When updateing to the latest version a recommendation for the Complianz GDPR/CCPA show at the top of all pages in wp-admin. Problem is that when pressing dismiss it takes me to the setup wizard for my theme (porto), so I can’t get rid of the recommendatio, this is rather annoying.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Aert Hulsebos

    (@aahulsebos)

    Hi @droneit,

    I understand. I will see if I can reproduce the issue with your theme. Under settings in Complianz, you can disable all notifications. This could help,

    regards Aert

    Plugin Contributor Aert Hulsebos

    (@aahulsebos)

    Hi @droneit,

    Could you post a link for the theme, I am not sure I have the right one,

    PS: we had a similar issue, unrelated to Complianz or your theme if a string was not translated properly. Maybe try changing the WP language, to see if this helps.

    OR add the following to your functions.php;

    update_option( 'cmplz_show_terms_conditions_notice', strtotime( "+99 years" ) );

    regards Aert

    Thread Starter droneit

    (@droneit)

    It’s a payed theme:
    https://themeforest.net/item/porto-responsive-wordpress-ecommerce-theme/9207399

    the function “hack” worked though, so I’ll stick that for now!

    Thanks for your quick response!

    Best Regards!
    Morgan Jonasson

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘can’t dismiss “Complianz GDPR/CCPA” recommendation’ is closed to new replies.