WordPress.org

Support

Support » Plugins and Hacks » Usernoise modal feedback / contact form » [Resolved] Can't Disable on Mobile

[Resolved] Can't Disable on Mobile

Viewing 8 replies - 1 through 8 (of 8 total)
  • Did you try clearing your cache? Do you have a CDN to improve content delivery?

    I am using W3 Total Cache and have tried clearing the cache.

    Plugin Author karevn

    @karevn

    @yogesh mobile detection is request header-specific. When you use W3 Total cache, the detection does not work because W3TC just fires with a cached page version regardless of the device used. In other words, you have too aggressive caching.

    @karevn thanks for your response 🙂

    Is thr a way to tell W3TC to omit Usernoise?

    Plugin Author karevn

    @karevn

    I would rephrase the question: “Is there a way to tell W3TC it should take HTTP User agent into consideration before responding with a cached version?”. And it is best to contact its authors for a good answer 🙂

    Thanks 🙂

    Yogesh,

    Did you find a resolution from W3TC? I haven’t been able to get a response from them after I re-enabled my plugin recently.

    I personally don’t recommend Uservoice anymore (no hard feelings Karevn), i don’t know how but a Hacker hacked my website when thr were only 5 plugins active, Jetpack, Woocommerce, W3TC, Akismet and Uservoice, not sure if the Uservoise is the culprit but later one of my developer friend told me that Uservoice allows to execute Javascripts. Sorry was not able to update Karevn on the situation.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Can't Disable on Mobile’ is closed to new replies.
Skip to toolbar