Support » Plugin: Maintenance » Can’t disable on mobile

  • Resolved dore33

    (@dore33)


    I had some trouble getting the plugin to work in the first place, but it seemed to be working ok on mobile devices. Since I couldn’t seem to make it work on Desktop at all, I have disabled it. Still shows on mobile. Disabled the plugin – still shows on mobile. Deleted the plugin .. still shows on mobile. Deleted caches, tried private browsing and different browsers but for some reason I cannot get it to stop blocking access to the homepage on mobile devices. I can reach sub-pages ie /about no problem .. can you help at all? I do not have access to the hosting unfortunately, only wordpress admin.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi,
    Good news – I’ve checked from multiple locations/devices and no sign of maintenance page. So all is good, it’s just you 🙂

    Bad news – that doesn’t really solve your problem 🙂 Hop on your mobile and try http://iptogether.com/?nocache123 Does it show the normal site?

    If you have a minute please rate the plugin. It’s what keeps the support going 😉 https://wordpress.org/support/plugin/maintenance/reviews/#new-post

    Thanks for your speedy reply.

    Sadly it’s still showing for me on my phone, my wife’s phone (she’s never visited the site before 2 minutes ago), in private mode and when viewed through a VPN .. so something’s not right.

    However, when I visit http://iptogether.com/?nocache123 on my mobile, it shows the correct page. Does that give you any clue what might be happening?

    This is getting even weirder .. if I turn on a VPN but stay in the UK, it shows the maintenance screen. But if I move to Germany, for example, it works. Does that tell you anything??

    OK .. it seems to be working now. I suppose we were experiencing proxy caching issue. Thanks again for your quick reply.

    Plugin Author WebFactory

    (@webfactory)

    You’re welcome. Glad things got sorted out 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.