Support » Plugin: AddToAny Share Buttons » Can’t disable on front page

  • Resolved 007me

    (@007me)


    Hi,

    I’ve unchecked the option to display on front page but it is still there.
    How can I really disable it on my frontpage?
    https://dam.org.il

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author micropat

    (@micropat)

    Hi,

    First, make sure site caches are all purged/cleared/refreshed. Since the site is using a page as the front page, go to edit the page, then below the WordPress editor you can uncheck “Show sharing buttons”. Refresh the site cache(s) again.

    If it’s still not working, it’s quite possible the site isn’t internally exposing the front page as plugins expect. In that case you can use Additional CSS code to hide the Standard share buttons on the front page:

    body.home .addtoany_content { display: none; }

Viewing 1 replies (of 1 total)
  • The topic ‘Can’t disable on front page’ is closed to new replies.