Support » Plugin: Jetpack by WordPress.com » Can’t disable cookie popup from Jetpack settings

  • Resolved tenleftfingers

    (@tenleftfingers)



    I’ve installed a different cookie consent form which appears at the top of my website pages. But the Jetpack/Automattic one still shows at the bottom of the site pages.

    It was easy to enable it – I was prompted with a button in the settings. But I can’t find where to remove it. How do I disable it?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.