WordPress.org

Forums

DsgnWrks Instagram Importer
[resolved] Can't deselect "Save Instagram photo as post's featured image" (10 posts)

  1. Mel Choyce
    Moderator
    Posted 3 years ago #

    I've been trying to deselect the "Save Instagram photo as post's featured image" option, but every time I do and click "save", it just rechecks itself. I'm running Chrome, if that matters.

    http://wordpress.org/extend/plugins/dsgnwrks-instagram-importer/

  2. Anonymous
    Unregistered
    Posted 3 years ago #

    Just pushed up an update to address that issue. Look for version 1.1.3

  3. Mel Choyce
    Moderator
    Posted 3 years ago #

    Updated and reran (twice), still having issues -- the plugin settings page says I've unchecked the featured image option, and I've removed the extra info in the post body, but it's still importing as a featured image and is now showing the extra info (link to instagram, where it was taken, etc.) that I had previously removed. I'm going to uninstall and reinstall and try again.

  4. Mel Choyce
    Moderator
    Posted 3 years ago #

    Tried after uninstalling and reinstalling -- it's doing the same thing.

  5. Anonymous
    Unregistered
    Posted 3 years ago #

    This may be a dumb question, but did you save the options before clicking "import"?

  6. Mel Choyce
    Moderator
    Posted 3 years ago #

    Yup -- tried saving, editing, and resaving a couple times.

    This is the relevant part of my settings page: http://cl.ly/image/0p1U3V1n3R2b

    And this is what it outputs: http://cl.ly/image/2N0T372i4447

  7. Mel Choyce
    Moderator
    Posted 3 years ago #

    Just deleted what I had in my post body, saved, re-entered, saved, and reran the import, which managed to get the extra post body info to go away. It's still seting a featured image, though. I'm going to take a look into my db and see if the info isn't being deleted for some reason when I delete the posts and images. I'll let you know what I find.

  8. Mel Choyce
    Moderator
    Posted 3 years ago #

    Nothing weird, unfortunately. I went ahead and deleted the plugins settings from the options table, re-configured the plugin, and it's still automatically making the imported image the post's featured image. I'm just going to go ahead and manually remove them.

  9. Anonymous
    Unregistered
    Posted 3 years ago #

    Hmm I'm going to take a look and see what I can find.

  10. Anonymous
    Unregistered
    Posted 3 years ago #

    Ok, let's try this one more time with version 1.1.4. (Also note, I added a new feature, conditional tags)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • DsgnWrks Instagram Importer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.