Support » Fixing WordPress » Can’t deny comments

  • Under options | discussions, if I uncheck “Allow people to post comments on the article”, folks are still allowed to post comments. Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • If it was a past post, you have to edit the post and have it not allow comments.

    mlieb

    (@mlieb)

    I also had this problem. I had to go back and turn off comments for each old post. This was no small feat as you have to edit each post, save it and open the next.

    Is there some batch way to turn off comments for all historical posts?

    Moderator James Huff

    (@macmanx)

    To shut off old comments, use “Auto shutoff comments”.
    http://wiki.wordpress.org/?pagename=Plugin#comments

    To disable comments completely (for past and future posts), delete the wp-comments-post.php file.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t deny comments’ is closed to new replies.