Support » Plugin: My Custom Functions » Can’t delete the plugin!

  • Resolved feh33

    (@feh33)


    Hi.
    I tried your plugin. It was not working how I expected it to. I was trying to paste mail chimp code in to connect mail chimp to my site, but it came up with errors. I deactivated your plugin to delete it. Now every time I try to delete the plugin it shuts down my entire browser (safari). I can’t delete it and want it gone please.
    I also even tried going in to SFTP to change START file to STOP as instructed in another post. But this has not allowed me to delete it.
    Please give instructions how to delete your plugin. Quite an issue if it causes an error by shutting down the browser when people try to delete it. I have never had this issue before with other plugins.

Viewing 6 replies - 1 through 6 (of 6 total)
  • I was able to login and delete this through the firefox browser. Not sure why it would not work to delete in safari.

    Plugin Author Space X-Chimp

    (@arthur-gareginyan)

    Hello @feh33,

    Thank you for contacting us and providing feedback on the issue you are experiencing. We’re sorry that you have this problem.

    It’s very strange issue, which is never reported so far. At the moment we do not know what can cause such issue. We will try to figure out what caused this, and if this is a bug of our plugin, we will definitely release an update.

    Thank you again for providing feedback on the issue you are experiencing!

    I cannot delete this plugin either.
    I installed it but when I tried to activate it, it threw a ParseError.
    syntax error, unexpected ‘shuffle’ (T_STRING), expecting ‘]’
    When I try to delete the plugin the message “deleting” just hangs without actually deleting.

    Plugin Author Space X-Chimp

    (@arthur-gareginyan)

    Please follow the steps from the article: https://mycyberuniverse.com/my-custom-functions-plugin-fails-activate-failure.html

    Please try this and let us know. Thank you!

    Yes, that worked. Thanks.

    Plugin Author Space X-Chimp

    (@arthur-gareginyan)

    You’re very welcome! We are glad to hear that it worked.

    Thank you for using our plugin! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t delete the plugin!’ is closed to new replies.