Support » Plugin: Duplicator - WordPress Migration Plugin » Can’t delete the package!

  • spikespiegel

    (@spikespiegel)


    I tried to build a package, it failed, but the failed package is still there. Tried to delete it many times, it won’t get deleted, also the plugin won’t let me create new packages. It’s been over 1 hour and I still can’t get this thing deleted. I’m afraid of uninstalling this plugin and then it breaks my website.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @spikespiegel

    If you want to submit a support ticket for this issue we can have a closer look at your setup. This is very odd, most likely a permissions issue with your hosting provider. You should be safe to remove the plugin as it will not break your website. Please provide a link to this thread when submitting the ticket.

    Thanks~

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @spikespiegel,

    Any luck on this one, its been about a week with no feedback. Let us know if we can help out at all…

    Cheers~

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.