Support » Plugin: Redirection » Can't delete redirects – very buggy in 3.5.2

  • I like the plugin and have used it in the past, but it seems too unstable to be usable now.

    The delete button doesn’t work to delete a redirect. In fact, none of the options under the listings work. There are also other bugs when installed in 3.5.2.

    At random times all of my groups will disappear then reappear.

    After clicking a menu item, instead of a popup (at least I think that is what is intended), I lose all wordpress menu items and the screen only displays three rows of text/options. The latter consistently happens when I click ‘edit group’ from the group menu or ‘edit’ from the module menu.

    Clicking a hit brings me to a page that says insufficient permissions sometimes.

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am having the same problem. I can’t delete previously-made redirects. The Delete button doesn’t do anything. I tried version 2.2.9 and also 2.3.4 (the latest). Both have the same problem. Is there any way to delete redirects? I tried it under WP 3.6.1 and 3.8.


    I’ve managed right now to delete all my redirects (because I just wanted to test the plugin).

    Go to groups in top menu and select Redirections and press Delete. This will delete all redirected url’s in that group

    Thanks for this tip! However, I only want to delete one of my re-directs, not all in the group. There are too many to re-generate (I suppose I could export and re-import)… It would be best if the Delete button at the bottom worked.


    I really love this plugin, though I’m having the same issue.

    I can see the entry deleted but the page with redirect entry which was deleted is still redirecting. Additionally when clicking the entry one can no longer edit the entries it just links to the page which is supposed to be redirected on the front end.

    I deleted all the redirects and it still redirects … not only that but my whole entire wordpress is messed up after the upgrade because i can’t even see ANY screen to edit or customize the templates … it’s just blank!!! omg help me.



    Forum Moderator

    @cre8-health: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else’s topic. Your issue is completely different.

    I am now closing this 10 month old topic

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can't delete redirects – very buggy in 3.5.2’ is closed to new replies.