[resolved] Can't delete Posts (4 posts)

  1. gossip509
    Posted 8 years ago #

    Two weeks ago, I wasn't able to delete posts. When I clicked on DELETE, the button turned red but post didn't get deleted.

    I just realized that the problem only happens in Firefox. I can now delete posts in Internet Explorer.

    Good luck

  2. takuhii
    Posted 8 years ago #

    I am having the same problem in Firefox, hopefully WordPress 2.5 should fix this...

  3. swaddo
    Posted 8 years ago #

    Can you delete them using explorer?

    I had this issue. I could not delete using Firefox nor FF 3 Beta 3 on my XP box, but Internet Explorer on the same machine worked OK. Also FF on my Ubuntu box worked fine.

    The fix was to uninstall firefox (both versions) on the XP machine, delete the stray folders (in progam files and application data) and reinstall it. Works like a charm again, but replacing the extensions again is a PITA



  4. melpaulm
    Posted 8 years ago #

    You can delete them in IE. PITA.

Topic Closed

This topic has been closed to new replies.

About this Topic