WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t delete Posts

[Resolved] Can’t delete Posts

  • Two weeks ago, I wasn’t able to delete posts. When I clicked on DELETE, the button turned red but post didn’t get deleted.

    I just realized that the problem only happens in Firefox. I can now delete posts in Internet Explorer.

    Good luck

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having the same problem in Firefox, hopefully WordPress 2.5 should fix this…

    Can you delete them using explorer?

    I had this issue. I could not delete using Firefox 2.0.0.12 nor FF 3 Beta 3 on my XP box, but Internet Explorer on the same machine worked OK. Also FF 2.0.0.12 on my Ubuntu box worked fine.

    The fix was to uninstall firefox (both versions) on the XP machine, delete the stray folders (in progam files and application data) and reinstall it. Works like a charm again, but replacing the extensions again is a PITA

    HTH

    Blake

    You can delete them in IE. PITA.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Can’t delete Posts’ is closed to new replies.
Skip to toolbar