Support » Plugin: Duplicator - WordPress Migration Plugin » Can’t delete Packages from package page

  • Resolved Buko

    (@buko)


    Title says it all. I choose a package select delete in the dropdown. select the package to delete. click the Apply button screen goes dark but the ok button window does not appear. Never seen this before. just started happening. Not a plugin conflict turned off all plugins. could be a conflict with WP 5.5.

    Buko

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @buko,

    If you want to submit a support ticket for this issue we can have a closer look at your setup. Please provide a link to this thread when submitting the ticket.

    Thanks~

    Thread Starter Buko

    (@buko)

    I’m moving to a new server. I found and deleted the actual Archive file, after downloading it, so its not clogging anything up. I have an older archive and I can see if that version has the same problem. I have not seen this issue with any of my other sites.

    If I can reproduce the problem I will contact you.

    thanx Buko

    Plugin Author Cory Lamle

    (@corylamleorg)

    ok, thxs for the update!

    Hi, i too have just run into this exact same issue. I can do as the OP said and delete manually from the server however it still doesn’t address the part where that functionality that used to be present as part of the plugin no longer works, i would say the issue is circumvented by manually deleting files off the server but not resolved as it still persists within the plugins UI.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @contagionnet,

    In some cases, this can be related to a plugin or theme conflict. Here is an FAQ item that might help.

        – Why is the Duplicator user interface (UI) not working?
        – https://snapcreek.com/duplicator/docs/faqs-tech/#faq-package-038-q

    Unfortunately, we have not been able to reproduce this on any of or testing environments which cover a very wide range of setups and hosts.

    Let us know if this helps~

    Same for me. Just tried the plugin for the first time and I can’t delete the package no matter what! Running website on a localhost.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.