Support » Plugin: Media Deduper » Cant delete duplicates for some reason?

  • Resolved ginobrugman

    (@ginobrugman)


    Hello,

    When i indexed everything. And i select duplicates and hit delete or delete preserving featured. It doesnt work. It redirects me to the media library without deleting?

Viewing 7 replies - 1 through 7 (of 7 total)
  • iameffex

    (@iameffex)

    This started happening to me out of no where. The plugin was working fine, but then just stopped working. I uninstalled all plugins that I installed since then and still nothing. I even deactivated, re-installed and re-indexed. Nothing is working though. This is really frustrating because I am importing an old website that was really mismanaged with images and this plugin is my saving grace. Any help would be appreciated.

    sivakumar1

    (@sivakumar1)

    Initially after indexing the images, when I try to delete the images it was going to Media Library without actually doing anything. I changed uploads folder permissions to 777 and the plugin worked! It will be nice if the plugin author mentions what should be the proper permissions to the Upload folders.

    Thanks to the author for a great plugin.

    wrockwood

    (@wrockwood)

    This happens to me as well, though the webserver user owns the uploads directory tree, and they are also 777 (which is unnecessary, but I saw the user above tried that and it helped).

    So I can’t remove duplicates while preserving featured, but at least I can prevent users from uploading additional duplicates, which I consider a win.

    Plugin Author Ben Byrne

    (@drywallbmb)

    Thanks for bringing this up. Deduper doesn’t do anything weird during deletions that should require any different permissions from just manually managing your Media Library like normal, so I’m not sure offhand why this would be a problem — or why looser permissions would solve it.

    Thus far we’ve been unable to recreate the issue but will keep experimenting to see if we can. Thanks for you your patience!

    It actually happens only in bulk delete. It simply doesn’t do anything. But if you go one by one (Delete permanently) it works. Too slow though.

    Happening to me too. You could access my site to see it in action.

    Plugin Author kenjigarland

    (@kenjigarland)

    Hi, all,

    We’ve just released an update that addresses this issue. There was indeed a bug that affected the bulk actions menu on the Media Deduper screen (but not the one on the general upload screen, or, as was mentioned above, the Delete Permanently links for individual media items).

    Please try it out and let us know if you’re still having problems.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cant delete duplicates for some reason?’ is closed to new replies.