[resolved] Can't delete anything in 2.3.1 (2 posts)

  1. MissComaDoll
    Posted 8 years ago #

    I just installed WordPress 2.3.1 through my cpanel, went just fine. But when I want to delete the "Hello world!" post and the "About" page I can't!

    At first I got the error message:

    Not Acceptable
    An appropriate representation of the requested resource /exempel/wp-admin/admin-ajax.php could not be found on this server.

    through this forum I found out that I should put

    <IfModule mod_security.c>
    SecFilterInheritance Off

    in my .htaccess file, so I did and the error was gone, but I got another one instead:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    what is the problem? how do I solve it!?

  2. MissComaDoll
    Posted 8 years ago #

    Problem is solved; i reinstalled it manually, now it works just fine!

Topic Closed

This topic has been closed to new replies.

About this Topic