WordPress.org

Support

Can't delete

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Cindy

    @elusivelight

    I haven’t had any other reports of this so I’ll need some details on your particular install. Which version of WordPress are you using? Is this with version 3.2.2 of the plugin (the most recent)?

    Are you using the Individual, Group, or Master list view type? Is this happening with an admin level user? A pop up box should be appearing saying you’re about to delete the item, does that appear?

    Does this happen when using a default WordPress theme and no other plugins activated? If no, that would indicate a conflict with the theme or plugin you’re using.

    I have the most recent version of WordPress and most recent version of the plugin.

    Individual list view and yes this is happening at admin level. I notice the pop-up appears on my Nexus 7 tablet but not on any PC that I’ve tried or any browser.

    I haven’t tried with the default theme yet. I will try that and report the results.

    Ok I can report that it works with the default theme but I’m using BuddyPress and the BuddyBoss theme. I don’t really want to change so do you know if there’s any fix?

    Plugin Author Cindy

    @elusivelight

    I saw that you also posted on the BuddyBoss forums, so hopefully they can provide some insight since it’s not a free theme. I will keep an eye on that thread and if need be, contact them for more info. If it’s something I can then fix in my plugin, I will do so.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't delete’ is closed to new replies.
Skip to toolbar