Support » Theme: Customizr » Can´t customize :-(

  • Resolved Martin Kou

    (@martin-kou)


    Hi to all, I have installed Customizr theme, but I can’t customise it – all of possibilities don´t work. Do anybody know where can be a problem?
    Thank you!

Viewing 11 replies - 1 through 11 (of 11 total)
  • Nothing works? Try reinstalling then accessing Dashboard>Appearance>Customise

    Also try with a different Theme to see if problem is same.

    And could you please explain what you mean by they “don’t work”? You mean you’ve followed the instructions (here: http://www.themesandco.com/customizr/ ) and you get an error message? What is the error and where does it appear?

    Please help us to help you by describing the problem better.

    Hello thank you for your help!
    I tried to reinstall it, but no change.
    The problem is, that if I go to the customize… then I have all of possibilities there, but if I click on that it doesn´t work. No reaction. No errors, nothing.
    Sorry for my English 🙂

    To: rdellconsulting
    I tried to make the same with GeneratePress theme.. and have same problem. But there is some click for paid plugin for customizing…

    Still not fully understanding. Let’s try a simple test:

    The default skin with Czr is Green. Go to Dashboard>Appearance>Customise and look in the Skin Panel (click on it to open it up). Now choose a different color (eg Red). All the buttons, the top bar should change to Red.

    What happens for you?

    Don’t pay for a premium plugin. Just try the standard WP Theme twentyfourteen for example.

    Yes it works… But when I want to make the same with Customizr theme I can´t open dropdown menus…for example Skin / Logo / Site Title etc… when I click on that – no reaction. 🙁

    OK, the next test (which often is the root cause) is conflicts with a Plugin.

    Did you try the Plugin Test? Deactivate all your plugins, test. If OK, then re-Activate each Plugin one-by-one to find the culprit. Let us know which one if I’m right.

    Well I don´t know what to say… YES you are right… but:
    I deactivated all plugins – customizing is working!
    Then I tried to activate first plugin – try, secong pluging – try…etc. Now I have all of plugins activate and IT STILL WORKS… So I don´t know when was the problem 🙂
    But anyway – now I can customize… thank you soo much for your help!!!

    Does happen. Glad you’re up & running again.

    Can you update status to [resolved] please.

    Yes I can and thank you again!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can´t customize :-(’ is closed to new replies.