Support » Plugin: FileBird - WordPress Media Library Folders & File Manager » Can’t Customize w/ Filebird Enabled on GeneratePress

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have the same issue.
    Noticed only after upgraded to wordpress 5.0. After reverting to a backup of 4.9.8, and lost a couple of hours to understand where it came from.

    I’m sad to see that the developers haven’t replied to the author of this topic, after 2 weeks.

    Hi Ninja Team.

    Thanks for the information. I’ve seen there is an update but I haven’t tested yet.
    Also, for some reason it’s only affecting my local development version, although it was working when I first tried it, so I wasn’t too worried for now because I had a workaround.

    Once I have tested will update my feedback for sure.

    Cheers

    Plugin Author Ninja Team

    (@ninjateam)

    Thank you for the updates @saparreira 🙂

    Cheers,
    Tommy

    Hi @ninjateam

    After updating, I still have the issue on my local development instance. On the live site it works correctly.

    Btw, I’m not using GeneratePress, but OceanWP.

    Two questions:
    1. Do you think it’s best to create a different topic?
    2. Since I only have the issue on my local instance (WAMP server), do you have any hints to where I should look into? Probably some library that I don’t have enabled?

    Thanks

    Plugin Author Ninja Team

    (@ninjateam)

    Hi @saparreira

    Let me answer your questions:
    1. I think we can discuss in this topic.

    2. Can you try to clear your browser cache? or try to install it on your other local website, I think it’s a cache issue.

    If still not working, try to disable all plugins (except FileBird) and change the theme to WordPress default theme. This action to test if FileBird has any conflict with your plugins or theme.

    Tommy

    Tried:
    1. Clear browser cache and another browser
    2. Changing the theme to the 2019 a disabled all pluggins. With filebird disabled it works well, when I enabled the plugin, the options don’t show on the customizer.

    Still need to test in a clean install or another local site. Will update once I have a bit of time.

    Additional tests and results

    – new install of WP 5.02
    – installed Filebird
    >> working correctly with the default 2019 theme

    – installed OceanWP theme
    – installed plugins the theme suggests
    . elementor
    . Ocean Extra
    . WPForms Lite
    >> working correctly

    So, indeed, it’s something with the configuration of the other site. On the live server works correctly, but not on my local dev version.
    I have the site synchronized through git for the files and WP Sync DB for the database.

    It won’t be easy to find the cause.
    Thanks for the help you provided.

    Plugin Author Ninja Team

    (@ninjateam)

    Thanks for your updates.

    Let me know if you need any help from us.

    Happy New Year,
    Tommy

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Can’t Customize w/ Filebird Enabled on GeneratePress’ is closed to new replies.