WordPress.org

Forums

[resolved] Can't Customize or Preview my theme (9 posts)

  1. laposta
    Member
    Posted 11 months ago #

    Hello,

    Recently I upgrade my blog to a Premium theme (MH MAGAZINE), but I can't cutomize it anymore.

    The /customize.php page doesn't even load.

    I've already tried to deactivate the plugins, but nothing seems to work. I also searched in the forums for some answers but didn't find any either.

    My sites URL is: http://lapostanoticias.com.uy

    Thank you very much for the help.

  2. Giulio 'the geek'
    Member
    Posted 11 months ago #

    Hi laposta,
    have you tried to contact the developer of the theme? Being that a premium theme he should give you assistance.
    Also, since this is a premium theme I don't have access to the code and can't make any test from here unless you share admin credentials, which of course is to avoid in a public forum! :-)

  3. laposta
    Member
    Posted 11 months ago #

    Hi Giulio,
    Yes, I sent an email to the developer of the theme but they didn`t answered yet.

    By any chance you don't know what could be the problem, do you?
    This problem is driving me crazy, haha.

    Thanks for the answer!

  4. Giulio 'the geek'
    Member
    Posted 11 months ago #

    No, I don't know what the problem can be. Just a question, you could initially customize the theme through the customizer interface and then suddenly it stopped working, or it never worked?

    Does the theme have its own settings panel? Normally premium themes have a dedicated settings panel.

  5. laposta
    Member
    Posted 11 months ago #

    Exactly, at first there were no problems and I could customize.
    It suddenly stopped working.

    No, the settings panel is the same as it use to be on the free version, they just add a few options.

  6. esmi
    Forum Moderator
    Posted 11 months ago #

    I'm sorry but as you appear to be using a commercial theme, you need to seek support from the theme's developer/vendor. We do not have access to, nor do we support, commercial products here.

  7. laposta
    Member
    Posted 11 months ago #

    Guys, thank you anyways, the problem it's solved.

    After all, it was a plugin comptability issue.

    I deactivated all my plugins and worked!

    Bye

  8. pamiola
    Member
    Posted 9 months ago #

    I experienced the same issue recently and discovered the problem was from a recently installed plugin called “Facebook widget” by Milap Patel. The issue was resolved as soon as I deactivated the plugin. To be double sure, I activated the plugin again and the problem resurfaced. So I simply deactivated and deleted the plugin.

  9. clau337
    Member
    Posted 9 months ago #

    I have a similar problem but it keeps on asking me to log in again. So I type in my username and password, it loads and then nothing happens, the page stays blank with the cusotmize side menu bar. And after a minute or two it asks me again to log in because the session has expired. What should I do? I can`t customize any of my themes, purchased or not. I've deactivated all of my pluggins and nothing happens.

Reply

You must log in to post.

About this Topic