Support » Plugin: Shortcodes Ultimate » Can't create or edit post/pages with SU version 4.4.0

  • Resolved JurrienD

    (@jurriend)


    A moment ago I have installed the latest release of your great plugin. But at once, I can’t create new post/pages or edit existing post/pages. WP crashes and gives the following line:

    “Fatal error: Class ‘Shortcodes_Ultimate_Generator’ not found in /home/vhosts/koninkrijkgods.nl/httpdocs/wp-content/plugins/shortcodes-ultimate-maker/inc/posttype.php on line 67”

    So, please help me out, because I had to deactivate the plugin (can I install an older version?).

    http://wordpress.org/plugins/shortcodes-ultimate/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I found out that the problem is created by the SU maker add-on. When I deactivate this AddOn, SU works fine, but my own short codes are not there anymore. Also the codes are not working on the pages where I installed them.

    Vladimir, I appreciate your plugin as the best available, but this is unacceptable. Do I have to buy the SU maker-addon for the second time? Although I have installed the latest version?

    In the meantime I have bought a new SU-maker Add-on (1.2.0) and my own short codes are back again. I had bought the Maker just 3 weeks ago. So I paid it twice.

    I think it is not so nice to bring out a new SU version, without updating the add-on. Are you short of money, Vladimir? But aren’t we all?

    Plugin Author Vladimir Anokhin

    (@gn_themes)

    Money is refunded. Jurrien, please do not use these forums for add-ons support.

    You can download the old version that is 4.3.2 from the link below and it seems to be working fine,yes there is some problem with the version 4.4.0 but still the plugin is best of all and still available free of cost hope the issue will be soon fixed downloads.wordpress.org/plugin/shortcodes-ultimate.4.3.2.zip
    Thanks Vladimir for the superb plugin
    Shivam Kumar->Brainlubricator.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't create or edit post/pages with SU version 4.4.0’ is closed to new replies.