Support » Plugin: Ditty News Ticker » Can’t create or delete ticks

  • curran

    (@curran)


    Hi there, we use Ditty ticker for digital signage and it has worked great in the past. We recently updated our theme (tesseract designer) and after that, the ticker has stopped working. Tried uninstalling and re-installing.

    What happens is:
    1. When I try to press the plus sign or X to add or delete a tick, the screen pops up to the top of the page.
    2. When trying to add text to a tick, after clicking “update”, the page comes back with empty ticks again.

    Please see video for demonstration of this issue: https://youtu.be/iTw38rWU-oY

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author metaphorcreations

    (@metaphorcreations)

    It sounds like you have a javascript error in your admin. Run through the following article to try and track down where it is coming from: https://www.metaphorcreations.com/article/test-plugin-conflicts/

    curran

    (@curran)

    Thanks for the quick response! I ran through the steps and it turns out the theme is causing the problem. It’s Tesseract Designer. What can be done about this?

    Plugin Author metaphorcreations

    (@metaphorcreations)

    Install & activate this plugin https://wordpress.org/plugins/query-monitor/ and you will be able to see the errors that is being produced by the theme (you’ll probably see a red link in the admin bar at the top of your site. Hover over that and click “errors”. It will then show you a list of errors that are happening on your site.). Copy the errors and send them to the theme developer to see if they can resolve the issues.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t create or delete ticks’ is closed to new replies.