WordPress.org

Support

Support » Plugins and Hacks » WordPress Social Login » Can't create New Facebook Application

Can't create New Facebook Application

Viewing 5 replies - 1 through 5 (of 5 total)
  • Did you try using IE or Chrome? You only need to do it once, so why not just use another browser to do it?

    I tried IE and Safari. IE just went into an infinite redirection loop and Safari never even mkes it to the login screen, telling me the “server isn’t responding”. I tried “http” and “https”.

    I tried Safari and Chrome on an iPad. Safari went into a redirection loop, and Chrome did nothing, stalling on the login page.

    Maybe the developer resource moved? Could this be it? http://developers.facebook.com/tools/ I don’t really know what I’m looking for.

    both of those are valid / take you to the same site, I just logged in to look at mine and more specifically, it took me to
    https://developers.facebook.com/apps

    It might have soemthing to do with the privacy or security settings in your browsers. That’s what I first thought when you mentioned FF did a redirect. I’ve seen that, but not the very end of it where it says “never complete”

    Thanks for your patience, murphdog. It is strange that I get the same issues on multiple browsers on multiple devices.

    Where to I go to now? It seems to me that the “Websites” link would be best, but I’m not sure. I have no idea where exactly to “create” my application.

    If anything, the instructions for Facebook with this plugin need clarification.

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can't create New Facebook Application’ is closed to new replies.
Skip to toolbar