WordPress.org

Support

Support » How-To and Troubleshooting » Can’t create new category

Can’t create new category

  • When I write a new post or try to edit an older one, I cannot create a new category to post under. I’ve tried also going to manage categories, but the same thing happens. I type in the name of the new category, click create, and the name dissapears, but the category isn’t created. I’ve tried shutting my browser down and even restaring my computer, but it didn’t help. Anyone know if it’s just me or is there something else going on?

Viewing 2 replies - 1 through 2 (of 2 total)
  • try “Repair Database” if you have a CP from your host

    Use the search and type “Can’t Add Categories” (without the quotes) and you’ll see a ton of discussions on this (it’s a big problem).

    My final solution was to download the Category Overload plugin. No problems since then. If that doesn’t work for you, search the forums and you’ll see over 100 posts on this subject.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t create new category’ is closed to new replies.