WordPress.org

Support

Support » How-To and Troubleshooting » Can't create link in "edit post" screen after WP 3.5 upgrade

Can't create link in "edit post" screen after WP 3.5 upgrade

  • After upgrading to WP 3.5, on one of my blogs I am no longer able to use the botton for creating a new link in the edit post screen. When I highlight text and then click the button to add a link, nothing happens – I’ve tried on three different machines and operating systmes, and same problem every time. My site is http://hylbom.com. A different blog, which I also upgraded to 3.5 is not having this problem, http://hylbom.com/family. The /family blog is using the Weaver II theme and the hylbom.com site is using the Suffusion theme, but I’ve tried activating several other themes on the hylbom.com site, and the problem is still there, so maybe it’s not a theme-related issue. Any suggestions woyuld be appreciated.

Viewing 12 replies - 1 through 12 (of 12 total)
  • tomontoast
    Member

    @tomontoast

    I have the same problem. I can’t access stats either.

    Hablemonos
    Member

    @hablemonos

    we all have similars problems and this people does not fix it. dont know what to do

    I’ll see if deactiviating all my plug-ins helps at all, but it will take some time. Won’t get to it until later this evening at the earliest. Will update the forum of any progress. I’d love to hear from someone who has actually solved this problem, if any such person is out there.

    tomontoast
    Member

    @tomontoast

    Try this, it has worked for other similar issues:

    add
    define('CONCATENATE_SCRIPTS', false );
    in my wp-config.php file just before
    require_once(ABSPATH . 'wp-settings.php');

    I deactivated plugins one by one… When I deactivated the ‘KK I Like It’ plugin I was able to link again. Guess that’s the best thing to do.

    seebyzoe: When you reactivated the plug-in, did it break the site again, or not – or are you no longer going to use that plug-in?

    I reactivated it and it just stopped me being able to link again, so I’m just not going to use it for now.

    Same thing happened to me. The offending plug-in is called Uji Countdown. Once I deactivated it, everything seems to work. I have reactivated everything else, and the site seems to be working now. I don’t really need Uji Countdown, so I’ll just remove the shortcode from the page it’s on and delete the plug-in. Maybe I can find a different plug-in that will do the same thing.

    headinmyhands
    Member

    @headinmyhands

    Same thing happened to me, It was the KK I like it plugin. hopefully they fix it, I have deactivated the plugin.

    Leesa W
    Participant

    @doubleedesign

    I’m having the same issue, tried deactivating all plugins to no avail.
    Tried Tom’s suggestion, didn’t work 🙁

    This site is using the same theme as another that I’m working on, and I’m building child themes for each, but PHP wise they’re pretty much clones of each other. The only difference is the one with the issue is running WP 3.5, the other is still on 3.4.2.

    esmi
    Forum Moderator

    @esmi

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Can't create link in "edit post" screen after WP 3.5 upgrade’ is closed to new replies.