Support » Fixing WordPress » Can’t connect using blog editor

  • Hi I am having problems connecting to wordpress using my blog editor and I keep going back and forth between my hosting company is there a fix or patch that will make it work again, the error I get is XML-RPC server accepts POST requests only. So I can’t post using the editor.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi there, which blog editor are you using, and which version of wordpress, have you recently upgraded.
    mike.

    Thread Starter Anonymous

    Im using ecto and ver 2.6 of WP keep getting a server error

    server error response contains array value where string expected [reponse]

    Hi, if you are using 2.6
    have you been to settings,writing and made sure the remote publishing box is checked for XML-RPC. I use live writer and it works for me with 2.6
    hope this helps.
    mike.

    Thread Starter Anonymous

    Hi it is ticked which is a shame been trying to fix this for days now.

    Hi again, sorry it doesn’t seem to be that. i had a quick look at the ecto forums and one response was to re-install the XML-RPC.php file
    Which apparently worked for the user.
    Is your 2.6 installation a new fresh install or did you upgrade?
    hope you get it fixed.
    mike.

    Thread Starter Anonymous

    No I upgraded I just did that replaced the file and it’s still doing it oddly enough it only just started doing it just recently.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t connect using blog editor’ is closed to new replies.