WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't connect to wordpress.com to activate Jetpack

[Resolved] Can't connect to wordpress.com to activate Jetpack

  • Hello All,

    I am trying to activate JetPack in my self-hosted blog but when I click on “connect to wordpress.com” I get the following error message:

    Your Jetpack has a glitch. Something went wrong that’s never supposed to happen. Guess you’re just lucky: xml_rpc-32700
    Try connecting again. Error Details: The Jetpack server could not communicate with your site’s XML-RPC URL. Please check to make sure http://www.MYDOMAIN.com/xmlrpc.php is working properly. It should show ‘XML‑RPC server accepts POST requests only.’ on a line by itself when viewed in a browser and should not have any blank links or extra output anywhere.

    My site’s XML-RPC URL displays correctly.

    I am not using any caching plugins.

    I have tried connecting when logged in to my wordpress.com account and when logged out, but still get the same error message.

    I’ve also tried deactivating all plugins, to no avail.

    Anyone else have this problem or know how to fix it?

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Can't connect to wordpress.com to activate Jetpack’ is closed to new replies.
Skip to toolbar