Support » Plugin: Elementor Page Builder » Can’t connect to Elementor

  • Resolved iflookzkill

    (@iflookzkill)


    1 – Says that I’m temporarily banned from the website “You are being rate limited” “The owner of this website (elementor.com) has banned you temporarily from accessing this website.” – Not sure why?

    2 – Every since the update, when I go to add a widget, I’m getting a spinning circle and I can’t add/change the widgets section…

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi!

    Same here: I’m getting the spinning circle and cannot add/change anything to the website.

    same problem

    I had the same problem. And I needed a lot of hours to solve it :-(…

    The issue seems caused by the actual version 2.6.1. When I changed back to 2.5.16, I can now add widgets again. To go back, change to the tab “Version Control” inside the Elementor tools and click the button of “Rollback Version”. But you should create a backup of your website before.

    What I wonder about is the fact that current version of Elementor works fine on other websites, I have developed. I have no idea why the error only occurs on certain websites and not on others.

    • This reply was modified 2 months, 1 week ago by  Nordisch.

    @nordisch Thank you for that tip! That worked for me! I’m able to use my widgets again.

    Hi,
    It’s the same for me but i’ve JetElementor and OceanWP Elementor Widgets.
    When I disabled them. I can edit my page or create another one.
    But I need them for my site.

    I tried to take a Rollback Version, so the 2.5.16, but it still doesn’t work… Strange they work recently.

    mhhhh I resolve it for me (I think).

    My host is o2switch and I had 7.3.6 php, I change to “native” so 7.1.9 if I remember right. And now it seems to be ok.

    I just fixed the problem I was having:

    1. I went back to version 2.5.16, but did not work.
    2. I then deactivated all the plugins and tried one by one to see if anything changed. No results again.
    3. I then checked the permissions via FTP. All folders were on 755 and files on 644, like they should.
    4. I downloaded a copy of the .htaccess from the /wp directory, and then deleted it. Went to my dashboard: Config / Permalinks and clicked “Save”. Did not work either.
    5. I then discovered that I had another .htaccess file on my /wp-admin folder. So I repeated step 4. this time deleting the .htaccess located on my /wp-admin folder. And it solved the issue!

    I now can do it everything again. It also solved some troubles I was having with WPDiscuz plugin, Yet another stars rating plugin, among others.

    Hope it helps to anyone else.

    I will keep version 2.5.16 though! (at least for the moment).

    After a short test, I can say that the new version 2.6.2 from today solved the problem.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.