Can't Connect to blog with Adobe Contribute (7 posts)

  1. Mn3MoN1C
    Posted 7 years ago #

    I'm hosting WordPress on my own server and I was trying to connect to it via Adobe Contribute's blog option. I enter the Blog server access point for the location of where it is but it says it can't connect. Any ideas?

  2. Michael Rytter
    Posted 6 years ago #

    I am having the same issues with my 2 blogs. One is running wordpress 2.63 the other 2.71

    I cannot access either blog from Adobe contribute or Micrsoft Word 2007

    The one blog is under the root folder, and the access point should be: http://www.veddermountainhardwoods.com/xmlrpc.php ....The xml file IS in the root folder (I physically checked)

    The second blog is in the subdirectory: blog so the access point looks like this: http://www.blogschool101.com/blog/xmlrpc.php ...doesn't work either.


  3. SMSpex
    Posted 6 years ago #

    You have to enable XML_RPC on your Settings. The latest versions of WP have this disabled by default.

  4. qatharms
    Posted 6 years ago #

    Wow! I had not looked at the default settings for Writing. There it was. I enabled xmlrpc, and all is well. Thank you SMSpex, because this problem was making me crazy!

  5. stephaniebarnes
    Posted 6 years ago #


    I have tried this recommended solution and it still is not working for me. :(

    I am using Contribute CS4 and WordPress 2.7.1

    Any other ideas?


  6. stephaniebarnes
    Posted 6 years ago #

    I did finally get it to work, I uninstalled WordPress and reinstalled it and then made the changes detailed above and it worked.

  7. JaneDoe82
    Posted 6 years ago #

    Hi all! I haven't been able to load my blog page for 2 days now. I can open all other pages except my blog. what's more, other people can but I can't. I don't know what's going on. help anybody?? and please in the simplest language possible, because I'm not very computer literate. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic