Support » Plugin: Facebook for WooCommerce » Can’t connect to 2.0.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Julie Martin

    (@julieskyverge)

    Hi @armspecial!

    Thanks so much for reaching out to us, and also for providing those screenshots. That’s super helpful!

    We’re aware of a connection issue that’s affecting a small percentage of users. Regrettably, this connection issue is on the Facebook side of things and not on the plugin’s side. On your second screenshot, there’s a “Contact Us” link. If you click that link, you should be able to contact Facebook support about this connection issue. They’re currently in the best position to help resolve this.

    Would you please keep me posted here?

    Thanks so much!

    Julie 🙂
    SkyVerge

    Plugin Support Benjamin, SkyVerge Support

    (@benjaminskyverge)

    Hey @armspecial,

    It has been a while since we heard from you, so I’m going to mark this topic as resolved. If you’re still experiencing issues please take a look at our documentation for more information and create a new thread if you have further questions.

    Thanks,
    Benjamin

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.