Support » Plugin: weMail - Email Marketing Simplified With WordPress » Cant Connect, No settings Page

  • Resolved stewartlab

    (@stewartlab)


    Tried installing the plugin but the only page that showed up is the Connect Wemail page. Tried hitting “Connect WeMail” and nothing happens. Documentation shows something about API but dont get a settings page to do anything.

    Mailpoet is currently installed dont know if that has any conflicting issues, but there is not enough yet about this plugin to know. I guess we will uninstall in the meantime.

    ***We had version 0.6.0 installed. We also have WP ERP 1.4.6 installed, we know there is a 1.5.3 of ERP but we have been nervous to update since the whole accounting segment has been rewritten and afraid it might mess up what we have.

    • This topic was modified 2 months, 2 weeks ago by stewartlab.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Mehedi Hasan

    (@thebengalboy)

    Hello @stewartlab

    This happens only when you are on your local site as it’s required to be a live site. If you are getting the issue even on your live site, then please check and let us know if there is an error on the console.

    Thanks

    How to set up SMTP.

    Hi Arwah,

    To setup weMail to SMTP, follow this documentation –
    – Go to weMail→Settings→Email
    – Click on SMTP
    – Enable SMTP
    – Type your Outgoing Mail Server. Port number
    – If it is SSL/TSL, the port number will be 465 and if it’s not the port number will be 587
    – Type your username and password.
    – Hit Save Changes, and you are good to go.

    SMTP documentation -https://getwemail.io/docs/wemail/email-gateways/smtp/

    Thank You

    John

    (@groupewibi)

    Same issue for me.
    I cannot connect to the service. Im working on Live server, not on local.
    I check the cookies, and autorize getwemail.io too.
    Screen connect is still there. I cannot go beyond this point.
    Any hint ?

    stewartlab

    (@stewartlab)

    Yeah I’m not sure why it was set to resolved. We where on a live server as well and not local

    Plugin Support ashiquzzaman

    (@ashiquzzaman)

    @john @stewartlab

    We fixed issues on connecting to the service. I’m not sure what’s causing the problem. Could you go to the browser console and see if there’s an error showing? If yes, kindly share the error message. It will help us to debug the issues for you.

    To go to the browser console on Chrome, press command+shift+c on Mac and control+shift+I on windows and click on the console tab.

    Sorry for the inconvenience.

    Thanks

    stewartlab

    (@stewartlab)

    Ok i reistalled it for you. Version 0.10.0 this time with the same results. Here is what shows in the console when i click the button. I removed my website name(******) for security reasons.

    /wp-json/wemail/v1/auth/site:1 Failed to load resource: the server responded with a status of 500 ()
    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.2.4:4 POST https://******.com/wp-json/wemail/v1/auth/site 500
    send @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.2.4:4
    ajax @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.2.4:4
    value @ wemail.js?ver=0.0.1:1
    value @ wemail.js?ver=0.0.1:1
    authSite @ 95ddccc67b48fe7fc32b.js:1
    e @ vendor.js?ver=0.0.1:15
    t._withTask.t._withTask @ vendor.js?ver=0.0.1:15

    Plugin Support ashiquzzaman

    (@ashiquzzaman)

    Hi Stewartlab,

    Thank you for giving the plugin another spin, I have passed your console error message to our developers. I’ll give you an update when I gather more on it.

    Sorry for the trouble.
    Thanks again

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.