Support » Plugin: ZodiacPress » Can’t click sumit button

  • I received verification that my geoaccount was enabled:
    Free Web Services
    the account linneajm73 has been enabled for the free webservices on 2019-07-11 04:53:24

    I checked all the prechecks and my systems met all of the requirement. However, the location never pulls up and you can’t hit submit.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author isabel104

    (@isabel104)

    I tested your page and it has 2 errors that seem to be blocking the form from working. It appears you have a script on that page from this URL:

    “https://data-studio-labs.com/qa-handler/qa-processor.php”

    …which includes this script:

    “https://data-studio-labs.com/qa-handler/js/parsley.js”

    and they are giving 2 errors when I tried to use your page. The errors are:

    1. TypeError: $(...).parsley is not a function
      on line 185 of “qa-processor.php”
    2. SyntaxError: import declarations may only appear at top level of a module
      regarding “parsley.js”

    Thank you. I removed the code but I am still getting this error:
    Source map error: request failed with status 404
    Resource URL: https://dailyastrologyguide.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=1.0
    Source Map URL: bootstrap.min.css.map

    Plugin Author isabel104

    (@isabel104)

    There is an error with that file, but that has nothing to do with this plugin. It looks like that file is from your theme. You could, perhaps, try temporarily activating a default WordPress theme to test the ZodiacPress form again. Or contact the theme author about that error with bootstrap.min.css.map.

    Thank you for that response, I did quickly change themes and was able to submit the form now but the birth chart doesn’t populate. I had to switch the theme back but we are experiencing the same thing on our other site: https://www.sublimedaily.com/birth-chart/ once you submit it comes back as Something went wrong.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.