Support » Plugin: Da Reactions » Can’t click on reaction when size set to 30 or less

  • Resolved lhkjacky

    (@lhkjacky)


    The default reaction button size 64 is too big.
    However, when I change the reaction button size to 30 or less.
    The white circle around the count number cover the whole reaction button.
    When mouse cursor over the white circle, the cursor change to “?” and you can’t click on the reaction button.
    Since the white circle is too big and covering whole reaction button, users has no way to click on the reaction, when the button size set to 30 or less.

    1, How to reduce the size of the white circle around the count number?
    2, How to reduce the fonts size of the count number?
    3, How to reposition the white circle to make further apart without covering the reaction button.
    4, What is the purpose of showing cursor with “?” when mouse-over the count number ?
    5, How to disable the cursor “?” when mouse-over the count number ?
    6, How to make the reaction button clickable by clicking the count number?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Problem solved by myself.
    I modified the css file in the plugin.

    //public.css in assets/dist
    // height and line height reduce from 2 to 1 em
    // width reduce from 2 to 1em
    // padding reduce from 0 0.5em to 0 0.1em
    // right reduce from -0.3 to -0.5em
    // bottom reduce from -0.3 to -0.5em

    I’m having the exact same issue (I set the icons dimension to 18), but I have no idea how to do what you did, and I’d be afraid to ruin the code or do something stupid ahaha
    I simply avoided displaying the counter, even though it’s pretty sad this way…

    Plugin Author Daniele Alessandra

    (@danielealessandra)

    I’m working on that.
    Several users had the same problem, but I have not a solution yet.
    I’m studying a different display solution, but it is risky because I don’t want to break the layouts of people that are already using my plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.