Can't click media buttons in 2.8 after upgrade (5 posts)

  1. journeyguy
    Posted 7 years ago #

    After upgrading from 2.7, I can't click any of the media buttons in 2.8. They're there, but I can't click on them - same error in Firefox and Safari!!! Help.

  2. esmi
    Forum Moderator
    Posted 7 years ago #

    If you're using Firefox and have Google Gears installed, deactivate/delete this add-on. It's not compatible with Firefox 3 and can cause problems in WordPress. Also try deactivating all plugins and check to see if this resolves the problem. If it does, activate the plugins one by one - checking the media button after each re-activation - until you find the problematic plugin(s).

  3. journeyguy
    Posted 7 years ago #

    Don't have Google Gears installed. Using Firefox and Safari. Problem duplicated in both. Have tried the plugin detection. Any other ideas?

  4. journeyguy
    Posted 7 years ago #

    Just found that I also can't add tags. I type in the tag field, and click "Add." Nothing.

    I CAN add tags in the Quick Edit window though. Still no resolution on the inability to click on media buttons. I reinstalled WP and also reinstalled the tinymce folder wp-includes/js.

  5. thom_s
    Posted 6 years ago #

    I had exactly the same problem, found an answer that worked in this post: change permissions on the folder wp-content to 766...

    ...and changing the permissions back to 755 made it work so I could both click the button and see the pictures.

    All this happened after trying to make a automated upgrade for the first (and last) time.

Topic Closed

This topic has been closed to new replies.

About this Topic