WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't choose/upload image

[Resolved] Can't choose/upload image

  • dan72588

    @dan72588

    I am on the latest version of this plugin, and I really like the plugin since it makes podcasting easy with wordpress. However, when I go to podcast settings, I see “upload image” and “remove image” that’s it. I tried clicking “upload image” but absolutely nothing happens. I have tried multiple web browsers too. Any advice?

    Also, where does this plugin store the XML file for your “feed=podcast” website?

    Thanks

    http://wordpress.org/plugins/seriously-simple-podcasting/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Hugh Lashbrooke

    @hlashbrooke

    What version of WordPress are you running? Due to recent updates to WordPress and this plugin, you MUST be running WordPress 3.5 or above in order to be able to upload your plugin audio file or podcast image from the WordPress dashboard. I will be releasing an update later today (v1.7.1) that will, amongst other things, add a notice to the WordPress dashboard telling you to update when you activate SSP.

    You should always be updating anyway – older versions of WordPress are much more susceptible to attacks that could damage your site and your data.

    There is no actual XML file stored for the plugin – it is generated dynamically whenever it is requested.

    dan72588

    @dan72588

    Thank you for your response and updating the plugin!!! However, I had the latest WordPress version 3.6.1 I also just updated the plugin. It still does nothing when I press Upload Image or Remove Image. It just sits there, I don’t get a Windows Explorer box or anything. I guess I am the minority in this problem. If you have any advice, please let me know.
    Thanks again!!!

    Plugin Author Hugh Lashbrooke

    @hlashbrooke

    Please disable all of your other plugins and revert your theme to the default (Twenty Thirteen) then try again. This will rule out a plugin or theme conflict. I have tested this on numerous servers and I have not encountered the issue at all, so it must be something to do with your server/installation.

    Thor.worx

    @thorworx-1

    Same issue here. Firefox log shows this:

    Timestamp: 9/25/13 2:15:29 PM
    Error: ReferenceError: event is not defined
    Source File: http://domain.com/wp-content/plugins/seriously-simple-podcasting/assets/js/admin.js?ver=1.7.0
    Line: 9

    Specifically, highlighted in the admin.js file:

    event.preventDefault();

    Plugin Author Hugh Lashbrooke

    @hlashbrooke

    Thanks Thor.worx – that helped me narrow down the problem. It looks like it was only occurring in Firefox, which is why I missed it at first. I have remedied the problem now and have release v1.7.2 that contains the fix. The media upload function will now work in all browsers.

    Sorry for the delay in getting this sorted out, but it should all be working now!

    dan72588

    @dan72588

    Thanks Hugh!!! I can now upload an image!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Can't choose/upload image’ is closed to new replies.