Support » Plugin: WooCommerce PayZippy Payment Gateway » Can't checkout with latest version of WooCommerce

  • Resolved Chirag Vora

    (@chirag740)


    Did anyone try this with latest WooCommerce version 2.1?

    I am getting an error as follows:

    {"result":"failure","messages":"
    \n\t\t\t
    Name<\/strong> is a required field.<\/li>\n\t\t\t
    Surname<\/strong> is a required field.<\/li>\n\t\t\t
    Address<\/strong> is a required field.<\/li>\n\t\t\t
    Town \/ City<\/strong> is a required field.<\/li>\n\t\t\t
    State<\/strong> is a required field.<\/li>\n\t\t\t
    Pincode<\/strong> is a required field.<\/li>\n\t\t\t
    Mobile<\/strong> is a required field.<\/li>\n\t\t\t
    Email Address<\/strong> is a required field.<\/li>\n\t\t\t
    You must accept our Terms & Conditions.<\/li>\n\t\t\t
    Invalid payment method.<\/li>\n\t<\/ul>","refresh":"false","reload":"false"}

    https://wordpress.org/plugins/woocommerce-payzippy-payment-gateway/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Chirag Vora

    (@chirag740)

    Thank you for resolving this. Appreciate it.

    Hi…I am getting the same error. What is the solution?

    {“result”:”failure”,”messages”:”
    \n\t\t\t
    Country<\/strong> is a required field.<\/li>\n\t\t\t
    First Name<\/strong> is a required field.<\/li>\n\t\t\t
    Last Name<\/strong> is a required field.<\/li>\n\t\t\t
    Address<\/strong> is a required field.<\/li>\n\t\t\t
    Town \/ City<\/strong> is a required field.<\/li>\n\t\t\t
    State \/ County<\/strong> is a required field.<\/li>\n\t\t\t
    Postcode \/ Zip<\/strong> is a required field.<\/li>\n\t\t\t
    Email Address<\/strong> is a required field.<\/li>\n\t\t\t
    Phone<\/strong> is a required field.<\/li>\n\t\t\t
    Unfortunately we do not ship to to <\/strong>. Please enter an alternative shipping address.<\/li>\n\t\t\t
    Invalid shipping method.<\/li>\n\t\t\t
    Invalid payment method.<\/li>\n\t<\/ul>”,”refresh”:”false”,”reload”:”false”}

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't checkout with latest version of WooCommerce’ is closed to new replies.