Support » Plugin: Loco Translate » Can’t Change Translation

  • I used Loco Translate to just change a specific word last year. I want to change that word again and I cannot seem to get it to stick. I tried changing it in the plugin where I did it in the first place and nothing happened. So I tried deleting the PO file and nothing happened. I cannot figure out why the word is still changed on my website. I am so confused.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter IntownWebPros

    (@kjcc)

    Would really love some help here.

    Plugin Author Tim W

    (@timwhitlock)

    You didn’t get a reply because your post contains no useful information and doesn’t ask a clear question.

    Did you read before posting?

    Thread Starter IntownWebPros

    (@kjcc)

    Hi @timwhitlock,

    Yes, I did read that. I don’t have any additional information to supply. Your plugin worked great the first time I used it so I don’t think this problem is related to my theme or any other plugins on my site.

    I don’t know what other information I can supply since I cannot figure out what is causing the problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t Change Translation’ is closed to new replies.