Support » Fixing WordPress » Can’t change Themes

  • Hi there,

    I’m a newbie just starting to use WordPress 2.0 and I’m very happy with it.

    However, every time when I try to change Themes, I get the message saying that the installation is done but the new Theme lacks CSS sheets and therefore it can’t be put in place.

    I wonder if it’s some security setup in my computer that’s blocking it, or something else – I don’t think it’s the themes themselves as I’ve tried many different themes and get the same response.

    Could someone shed some lights for me please?

    Many thanks in advance.

    Best regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • It must be a themeswitcher issue with WP 2.02 rather than the themes.

    What theme switcher are you using?

    Hi LiverpoolLad,

    Thanks for your reply.

    Guess what, I’ve just found that it’s my computer doing its little trick that prevented me from having the file fully unzipped – for some reason I thought the files that I FTP to my account had been fully unzipped but by some luck, I tried to unzip in another manner and bingo it worked!

    I’m glad it did because I’d be hard-pressed to try to answer your question as I don’t even know what theme switcher is!

    But thanks very much anyway.

    Have a great day!

    Best regards,

    For IIS, the correct answer is to give IUSER_K2SERVER access to modify the files in your theme directory.

    Of course backing up and using FTP is a better solution for normal use. Unfortunately “normal use” is a very rare thing in the real world 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t change Themes’ is closed to new replies.