Support » Fixing WordPress » Can’t change start page title

  • I want to change the title from »BE Breathexperience Berlin« to »BreathExperience Berlin« but can’t figure out how.
    It’s not in Settings; General.
    It’s not in All in One SEO Pack Title.
    It’s not in Appearance; Customize.
    It’s not in Appearance; Theme Editor…
    Where does it hide?

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi, Am facing the same problem anyone help us?

    If you’re AIOSEO and using a static homepage, you need to enable “Use static homepage” in the General Settings menu and then set the title on the page itself under Pages.

    Thread Starter spade

    (@spade)

    “Use static homepage” was enabled, but changing the title on the page doesn’t change the title on the page as it is displayed.
    Off course I emptied the cache and reloaded the page …

    • This reply was modified 5 months, 3 weeks ago by spade.

    It in an image not text. http://breathexperience.de/wp-content/uploads/2018/10/Logo-BE3.png. You will probably find it in customizer header image.

    • This reply was modified 5 months, 3 weeks ago by mrtom414.
    Thread Starter spade

    (@spade)

    The image doesn’t look like »BE Breathexperience Berlin«! Its in the title, as you can see here:
    Look here …

    You are using the free gateway theme from the repository? The value comes from the <title> </title> attribute which is set with customizer (site Identity > site title). The BE image is set directly below that in Select site Icon.

    Thread Starter spade

    (@spade)

    Thanks for your reply.
    Unfortunately, that’s not it either:
    Look here …
    I even tried to find it in the database, but that didn’t work for me.

    I place the gateway theme on my localhost and it seems to work changing the site title. It doesn’t update until you press publish and exit the customizer. This might be a problem with how the customizer object was extended. If you change it without publishing, You will not see the results. I might be looking at the wrong theme. If that the case the author of the theme might not have enabled support in functions.php. The title attribute is usually used by Google to list your site. It’s probably one of the most important titles on your site. It will be the first thing the users see when searching google.

    here a link for enabling the support in functions.php
    https://developer.wordpress.org/reference/functions/add_theme_support/

    Thread Starter spade

    (@spade)

    Thanks Tom,
    of course I published the changes Site Identity and cleared the cache.
    It lookes to me like theme support was enabled, but I added it anyway …
    Hope that helps.
    Thanks for looking into it for me.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.