Support » Plugin: Easy FancyBox » Can't change iFrames Width & Height

Viewing 1 replies (of 1 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi,

    Two things:
    1. For the settings to take effect, you need to use class="fancybox-iframe" (notice the hyphen ‘-‘ in there !)
    2. Your theme, Polished, is loading its own FancyBox script files in the footer. Loading script files twice spells disaster. Can you tell me how the theme is loading the file? Is it hard-coded in footer.php or does it use wp_enqueue_script() in functions.php? If the former, you need to strip it out manually. If the latter, I could update my plugin to be a little more compatible with this theme but in any case, the $.fancybox script calls in http://www.southshoremarketing.com/wp-content/themes/Polished/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1 will certainly interfere with some parts of my plugins calls…

    I think you might be better off hard-coding some extra calls (that will do what you need) into the theme.

    If you need me to do that, please contact me via http://4visions.nl/en/contact/

Viewing 1 replies (of 1 total)
  • The topic ‘Can't change iFrames Width & Height’ is closed to new replies.