WordPress.org

Forums

Contact Form by BestWebSoft
Can't change form language (2 posts)

  1. shukshyna
    Member
    Posted 1 year ago #

    No matter what I do I cannot change form language into English!
    By default it was in Russian, after somehow in changed to Ukrainian and has something to do with my location I guess? But the site is for my English speaking client!

  2. bestwebsoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    1. Please go to settings page 'wp-admin/admin.php?page=contact_form.php', open the block 'Additional options'. If necessary, add a language in the block "Language settings for the field names in the form" on the plugin settings page.
    2. Mark the check box (if it's not marked yet) in the block "Change the labels of the contact form fields and error messages", choose the necessary tab, click the twistie to expand the list of the fields and fill in the fields. Choose the necessary tab in the block "Action after email is sent" as well and fill in the field. Save the changes.
    3. You will see the shortcode under the tab with the necessary language. Please paste that shortcode to the page or post.

    Sincerely,
    BestWebSoft Support Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form by BestWebSoft
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.