Can't change featured image and add image to pages anymore (1 post)

  1. kalllia
    Posted 5 years ago #

    Hello everyone,

    I've been looking all over internet but I can't seem to find the answer... In the edit page I tried to add a new image but I only get a white browser page that says done in the bottom, which obviously didn't do anything. I tried to remove the feature image by clicking the link but nothing happens. I used to be able to do all those but it doesn't work anymore.

    The only thing I could think of is, being completely stupid, decided to delete all the inactive widget I had thinking I didn't need them... Is it possible that WP uses those as well?

    I deleted my wp-admin and wp-library and replaced them with new ones. Didn't work.

    I deleted my theme and replaced it. Didn't work.

    I changed to the default theme. Didn't work.

    Not too sure what else I can do... Any idea?

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic