Support » How-To and Troubleshooting » Can’t change date and time of publication

Can’t change date and time of publication

  • I have no idea what’s happened as this has worked previously with the same version.

    I used to be able to schedule a post. Now, if I click on ‘Edit’ (next to ‘Publish immediately’), the word ‘Edit’ disappears. I am no longer given an option to put in a date or time.

    If I publish the post, I have, in this case, ‘Published on: Jun 20, 2011 @ 11:27 Edit’. Again, if I click on the last word, it disappears. There are no boxes to schedule the post.

    Any clues? I have reloaded the page numerous times to no avail.

    I am using Cloudflare, though I’ve had it for months without it affecting WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator kmessinger


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    – resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Thank you—will give the plug-ins ideas a go. I designed the theme so I’m pretty sure it’s not that (in that nothing with the design affected that part).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t change date and time of publication’ is closed to new replies.