WordPress.org

Forums

Can't begin to explain what's going on! (9 posts)

  1. mohaimenk
    Member
    Posted 2 years ago #

    Since yesterday I've noticed that when going to my blog, only the first page works. If any link is clicked, it pulls my home page but in text mode.

    I can still post new posts.

    But I cannot edit any plug ins, such as install or delete. It keeps aking me for a host password. When I type it, nothing happens.

    I'm currently hosted through Godaddy.

  2. Tara
    Volunteer Moderator
    Posted 2 years ago #

    -First off, contact your hosting provider and see if they any problem at their end.

    -deactivating ALL plugins (yes, all) temporarily to see if this resolves the problem. If this works, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can't get into your admin dashboard, try deactivating via FTP or SFTP or whatever file management application your host provides. If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old.
    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive).
    - To rule out any theme-specific issue, try switching to the unedited default theme for a moment using the WP dashboard. If you don't have access to your admin area, you can switch to the default theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using via FTP or SFTP or whatever file management application your host provides.

    -What theme are you using?

  3. mohaimenk
    Member
    Posted 2 years ago #

    Should I be doing any of this stuff while it's downloading a backup of it on my hd?

    I'm running Prophoto Blog. I emailed them also to see if they know whats going on.

    I spoke with Godaddy and they said their server is fine.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Should I be doing any of this stuff while it's downloading a backup of it on my hd?

    No. Wait until the backup has finished.

  5. mohaimenk
    Member
    Posted 2 years ago #

    I see. I will wait. According to filezilla it may take 16 hours :(

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Good grief! What are you downloading? The entire wp-contents folder?

  7. mohaimenk
    Member
    Posted 2 years ago #

    Yes, because I relaized that last time it did a back up was Nov 2012 to my Dropbox. It's stopped since. Now I can't run it beause when I try to, it asks me to sync the files and when I try, nothing happens.

    I can't uninstall any of the plugins through wordpress. So once I'm done downloading the entire content, I'll go ahead and manually delete the plugins via ftp.

  8. mohaimenk
    Member
    Posted 2 years ago #

    Yes, I do not have a back up right now. My dropbox backup plugin isn't working at the moment.

  9. mohaimenk
    Member
    Posted 2 years ago #

    OK site's back up. I stopped the backup. Went back into godaddy, changed it from Windows based server to Linux based server. It's working now. I manually removed all the little plugins and now it's working. Reinstalled dropbox backup plug in and i'll let it work on its own. So far everything looks good.

    Thank you guys!

  10. Tara
    Volunteer Moderator
    Posted 2 years ago #

    Glad you got it sorted. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.