Support » Plugin: Related Articles » Can't be activated – fatal error

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Sed Lex


    No… Sometime WP believe that there is a fatal error without reasons … try reactivating a couple of times … should works at the end …

    tell us

    Hi SedLex, thanks for replying !
    It seems to work, indeed, thank you.

    I would have 4 additionnal questions, also, now I saw how it works :

    1) I changed the “What are the different types of posts you want to look for:” option to “Posts” only, but some of the related content displayed are still pages… Any idea, or maybe I didn’t get it ?

    2) How is it possible to change the interlign between the suggestions, when featured images are NOT activated ? I find that the suggestions are too much separated… (Or maybe is it something herited from the parent theme ?)

    3) What is the option “Display in excerpt” for ? When I activate it, it doesn’t change anything…

    4) At last, the most important thing I need : how is it possible to change the localisation of the plugin ? Here’s a screen to show you what I would like :
    So that could be done by adding an option to choose the plugin’s position (either before the “Navigation articles” (Prev/Next article) part or after it)… What do you think about it ? Because depending on the themes, not having the choice makes that the result is not always what you expect for.
    Here’s the link to the article I screened if you would like to look at it’s code :

    Many thanks for your support, Sed Lex, and keep the good work ! I really appreciate your plugins 🙂

    Plugin Author Sed Lex


    For the 1/, try “post” and not “Posts”

    For the 2/ you have to modify the CSS in the CSS option …

    For the 3/ it depends on you theme and how it handles the excerpt …

    For the 4/ you have to modify the CSS … As you say, it is quite impossible to anticipate all the theme styles and their behavior

    Plugin Author Sed Lex


    Also, for the position of the related article after the breadcrumb at the bottom, it is simply impossible 🙁

    The plugin does not have any access of its position regarding the breadcrumb

    1) It was actually “post”… But I think it just took time, now it seems working 🙂
    2) Didn’t see the line for it, sorry
    3) Okay then, no problem !
    4) Ouch… And may I maybe ask you how to change the position of the plugin ? 🙁
    I am afraid I do not have enough skills to do so… Putting it before the “Post a comment” section would really be perfect for me, as it’s now I can’t use it because of it’s display 🙁

    Oh, that’s sad… And is it possible to at least put it before the “Post a comment”, instead of after the Bottom Breadcrumb ?

    Thanks for replying anyway, that’s very kind to you 🙂

    Plugin Author Sed Lex


    The plugin is not ready for that … I can have a look but not sure I can implement this feature

    Well… Having a look would already be very nice ! If you don’t manage, too bad, but if you do, it would really be super !

    Thanks for your consideration anyway ! 🙂

    Hi again Sed Lex, if you still want to have a look to the position of your plugin I would be very happy, but I finally found a way, using your actual config, to make it look good. Here it is :

    So feel free to stop looking for a solution if that means additionnal work 🙂
    Thank you very much,

    Hi once again Sed Lex ! I just noticed I have a new problem, sorry to disturb you again.

    Actually, the whole “Relative content” thing now appears also on my homepage and in the category views, after the small extracts of the articles. Unfortunately, that’s really a problem for me as it takes much space and uses more resources.

    How may I do to display it only on the single article’s pages, for example that one : and not on the “global” pages as the home page ( ?

    Thanks for your help ! 🙂

    Plugin Author Sed Lex


    The excerpt option should be ticked … Deactivate this option

    Oooh ! So that’s what an excerpt is ! At least I understood it now…
    Okay, sorry for that idiot help request then. I think I’m done with my questions, but I’ll open a new ticket if needed.

    Many thanks for your help, really ! You’re great !
    Warm regards,

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Can't be activated – fatal error’ is closed to new replies.