Support » Plugin: UpdraftPlus WordPress Backup Plugin » Can’t back up manually

  • Resolved happyfrogtravels

    (@happyfrogtravels)


    Hi all,

    My last automatic backup was on the 22nd of October.
    Since then there were no back-ups. As soon as I realized that, I tried to backup manually by clicking on the Backup Now button. After a while there was a following message: Zip file already exists, but is not readable or is zero-sized; Will remove: backup_2018-11-26-2106_HAPPY_FROG_TRAVELS_1fb49cee3d7c-uploads3.zip.tmp

    What does that mean? I am having a problem with a certain plug-in and I need to backup my site in order to address that issue.

    My Theme is Virtue Premium by Kadence Themes.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Hi,

    Please can you post the log from the backup, at least 45 minutes after it began? Use pastebin.com if it helps.

    The message you see is just one part of a larger log, and does not in itself indicate anything unusual.

    Many thanks,
    David

    Thread Starter happyfrogtravels

    (@happyfrogtravels)

    It’s a bit long:

    [Large code excerpt removed by moderator per forum guidelines. Please use Pastebin or a Gist for all large code excerpts, they work better anyway.]

    • This reply was modified 3 years ago by James Huff.
    • This reply was modified 3 years ago by James Huff. Reason: large code excerpt removed by moderator
    Thread Starter happyfrogtravels

    (@happyfrogtravels)

    Sorry but i don’t know how to use that.This is the link to the pastebin. Can you open it?
    https://pastebin.com/wYsW800T

    Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi,

    It appears that the site is struggling with the larger Uploads backups.

    I would recommend excluding the following folders from the Uploads backup, to attempt to reduce the size of the backup (They should not be required for a backup):

    • cache
    • wp-migrate-db

    I would also recommend checking for any other folder that is not required

    I would also recommend setting the ‘split archives every’ option (in the expert settings section of the Settings tab) to 100MB.

    Thread Starter happyfrogtravels

    (@happyfrogtravels)

    Thanks,
    Will do that!

    Thread Starter happyfrogtravels

    (@happyfrogtravels)

    Hi,
    Sorry to bother you again, but I did all you recommended and it didn’t work! (I excluded the two folders and changed the Split option to 100MB)
    Here is the newest log file:
    https://pastebin.com/FKdmSFMK
    Please let me know what to do!
    Thanks,
    MM

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t back up manually’ is closed to new replies.