WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Auto Publish
[resolved] Cant Authorise Application (5 posts)

  1. gregod1422
    Member
    Posted 1 year ago #

    Hello. I recently installed your plugin, and filled every request it asked me. When I first clicked on "Authorise application", a pop up came out and asked me to agree to what the application wanted to do. I agreed in everything, and then the settings page refreshed but authorisation was still needed. I tried taking authorisation away from facebook and reinstalling the plugin and the same happened.
    I think my settings are ok, here are a couple of screenshots for you to check if I am doing it right.
    Thanks.
    https://dl.dropboxusercontent.com/u/70317638/FBAUTO1.png
    https://dl.dropboxusercontent.com/u/70317638/FBAUTO2.png

    http://wordpress.org/plugins/facebook-auto-publish/

    EDIT: I tried forcing some variables to see if it worked, and I think the problem is $access_token is empty.

  2. gregod1422
    Member
    Posted 1 year ago #

    I could get the access_token by myself, so definitly the problem is in admin/authorization.php, it is failing to get the access token.

  3. gregod1422
    Member
    Posted 1 year ago #

    Even I could hardcode the access token, my pages werent listed and I could only post to my personal wall. :(
    Please try to fix it, this is the only plugin that doesnt use third party apps to publish to facebook!

  4. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    sorry for the delay
    could you please contact our support for resolving this quickly

  5. annebl
    Member
    Posted 1 year ago #

    Hi,
    for me the problem seemed to be that I copied the api secret without showing the characters, I sounds like you know what you are doing (and wouldn't have made this mistake), but perhaps then for someone else who's looking for an answer.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic