Viewing 15 replies - 91 through 105 (of 126 total)
  • @dennistechnical – I do use a different table prefix on all my databases but I deleted the rows manually via phpMyAdmin.

    @mikko Virenius (#82) Many thanks. Your solution worked like a charm. And @netpagz(#83) gives a good explanation of what you might find as far as GA by Yoast entries in your DB and good advice if you’re not familiar with working with phpMyAdmin, Db queries and deleting table entries. For me it was 4 entries in my **_options that I deleted before the plugin actually worked.

    Too bad that the developers have remained silent about this.

    Thought I’d retry using the lowest common denominator so borrowed a Windows computer and retried using Internet Explorer. The experience was somewhat different, the button works as does everything else.

    I want to try the solution but I haven’t a clue where to find MySQL at the moment. Is it in my host’s cpanel or is it within my website’s dashboard?

    I can confirm deleting the “yst_ga” row in wp_options table worked for me.

    I have tried the delete from wp_options table and it still is not working. I am running on Chrome and I have the latest WordPress and plugin. I’ve tried through IE as well. I click the button, I select which Google account I want, it asks permission, I get a window with a box of of a string of alphanum/characters, but copying/pasting that does nothing. I’m forced to use the manual method. 🙁

    Btw, you could also reset plugin options by putting following code temporarily to your functions.php file, if you aren’t familiar with phpMyAdmin or MySQL queries:

    <?php delete_option('yst_ga'); ?>

    Steps to follow:

    1. Insert code to your functions.php file
    2. Refresh plugin admin page few times
    3. Remove code from functions.php
    4. Reauthenticate

    Great work Mikko. Your solutions resolve the problem perfectly.

    Just a shame no-one at Yoast has bothered to acknowledge the issue as of yet.

    @anima9 (#95) – It’s under your host’s cPanel called, “phpMyAdmin” which is the online (server) software that allows you access to your MySQL database. However, if you’re not familiar with working with your database using phpMySql then it’s highly recommended that you contact someone who does have experience and let them do it.

    This is no insult to you at all but much damage can be done to your WordPress database if you don’t know what you’re doing, especially if you don’t back up the database first before you change anything which is also done in phpMyAdmin.

    You’re choice of course but if you chose to try it yourself first find out how to back up and restore your database via phpMyAdmin before you do anything. 🙂

    Every time i see the little cartoons of Yoast now I imagine him with a grin and a large spliff hanging out of his mouth sitting under a tree.

    There is a cartoon computer beside him with an email inbox open exploding with complaints about this issue… some Bob Marley plays in the background and the smoke gently wafts up to the heavens 🙂

    It appears that Yoast has solved the problem 🙂 I am now able to authenticate all of my websites without the need to edit the database, Thank you for the fix 🙂

    @zulu11
    Which version are you using? Accoring to the changelog 5.4.2 Release Date: April 21th, 2015 is still the latest version where everyone seems to have problems with including me.

    WordPress 4.2.2 / WordPress SEO 2.1.1 / WordPress Analytics 5.4.2

    Works for me since updated to 5.4.2

    @alusion I am using 5.4.2 – I did remove the plugin and then re-installed a fresh copy. Interestingly though, on another of my websites it has just begun to work without doing anything?

    Another cranky user here….even manually inputting the code nothing seems to recognize it. This has been up here for a month, did you guys get kidnapped by aliens or something? We really need this fixed! Even an ‘we’re working on it’ would be encouraging.
    I even tried deleting that mentioned row from the database. This got me as far as logging in…but when I clicked accept it redirected me TO the database!

Viewing 15 replies - 91 through 105 (of 126 total)
  • The topic ‘can't authenticate’ is closed to new replies.