Viewing 15 replies - 16 through 30 (of 126 total)
    • Mac OS X 10.10.2
    • Chrome 42.0.2311.90
    • Javascript Enabled
    • Cookies Enabled
    • Plugin version 5.4
    • WordPress version 4.1.1
    • Default theme
    • No other plugins enabled

    Plugin allows to save Authentication code, but account dropdown doesn’t show up.

    Same Problem

    Ok, thanks for your feedback. Diving in deeper…

    Same problem as the others, worked perfectly until update, tried all the fixes in ur earlier response. I get a message saying the settings are saved when I input the authentication code, but I’m NOT convinced it’s actually saved anything because nothing changes on the screen once I’ve input the code. I also tried to input the UA code manually in desperation. The message says the settings have been saved, but it doesn’t actually save the code I’ve input as it’s not there when I return to the screen.

    Same issue as the others. It worked perfectly until I updated it. Thanks for looking into it!

    Same issue here, broken as described above since update.

    Chrome Version 42.0.2311.90 m

    Same here after the recent update

    Hope this is fixed sooner rather than later because the plugin isn’t even connected to the GA account any longer.

    – Chrome, IE & FF on 2 computers.
    – Server Info: LiteSpeed
    – PHP Version: 5.5.23
    – PHP Max Input Vars: 6000
    – MySQL Version: 5.5.41
    – WordPress 4.1.1

    Still issue with Google Analytics by Yoast 5.4

    While you are in their digging the latest version also isn’t playing nice with my event+ plugin.

    I’ve JUST updated to 5.4.1 and still cannot authenticate.

    The Dropdown is not appearing for me either, and it seems that the input/modal to add the authentication hash is broken.

    When I add the hash and save nothing happens.

    Using Win 8, Latest Chrome, PHP 5.4

    hi,
    5.4.1 update changed nothing.

    Same here on a new site. Latest update today hasn’t fixed it.

    I’ve just checked this in Firefox 37.02 with all history deleted (I always delete all my browser history upon exit of restart) and the problem isn’t due to browser cache. If I try to re-authenticate I get the authentication code, copy and paste it into the authentication box and click “Save authentication code” and all I get is the following at the top of the page:

    “There were no changes to save, please try again.”

    I have javascript enabled, the uBlock extension (ad blocker and anti-tracking Firefox extension) disabled for my site so they aren’t interfering.

    This problem wasn’t seen until updating to version 5.4.1 on 2 different WordPress powered sites (fully updated). One thing I noticed was that the previous version of the plugin was 5.3.3 on both sites and I’ve had no notification of any previous updates to the plugin until 5.4.1. Seems like quite a jump.

    Anyway, it’s looking more and more like something is wrong with the latest version.

    thesecretingredientis

    (@thesecretingredientis)

    Having the same issue after updating as everyone above too. tried everything but it still hasn’t worked.

Viewing 15 replies - 16 through 30 (of 126 total)
  • The topic ‘can't authenticate’ is closed to new replies.